gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-1998-000009

UW IMAP の AUTHENTICATE コマンドにおけるバッファオーバーフローの脆弱性

10.0
2007/04/01 00:00
CVE-1999-0005

JVNDB-1998-000009

UW IMAP の AUTHENTICATE コマンドにおけるバッファオーバーフローの脆弱性
概要
UW IMAP には、LISTEN するポートに対してコネクションを確立し、AUTHENTICATE コマンドの引数として非常に長いサイズの文字列を送信することで、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
root 権限で任意のコマンドを実行される可能性があります。
JVNDB-1998-000009は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-1999-0005
公表日1998/06/17 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。