gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-1999-000055

HP-UX の Aserver プログラムにおける任意のプログラムを実行される脆弱性

7.2
2007/04/01 00:00
CVE-2000-0077

JVNDB-1999-000055

HP-UX の Aserver プログラムにおける任意のプログラムを実行される脆弱性
概要
HP-UX の Aserver プログラムにより実行される ps コマンドは PATH 環境変数で指定されるため、(1) PATH 環境変数が改ざんされた、(2) Aserver が -f オプションを指定して実行された、の両条件を満たす場合、ファイル名を偽装した任意のプログラムを実行されてしまう脆弱性が存在します。
想定される影響と対策
root 権限で任意のコマンドを実行される可能性があります。
JVNDB-1999-000055は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2000-0077
公表日1999/12/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。