gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000034

Joe Text Editor の .joerc における任意のコマンドが実行される脆弱性

4.6
2007/04/01 00:00
CVE-2001-0289

JVNDB-2001-000034

Joe Text Editor の .joerc における任意のコマンドが実行される脆弱性
概要
Joe Text Editor には、カレントディレクトリが全てのユーザに対しても書き込み可能であり、joe を起動したユーザにとって読み出し可能である場合、意図的に記述された設定ファイルを joe は読み出せてしまい、コマンドの実行が可能な脆弱性が存在します。
想定される影響と対策
Joe Text Editor を実行するユーザの権限で任意のコマンドを実行される可能性があります。
JVNDB-2001-000034は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2001-0289
公表日2001/02/28 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。