gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000068

Red Hat Linux の Man コマンドにおけるヒープオーバーフローの脆弱性

4.6
2007/04/01 00:00
CVE-2001-0641

JVNDB-2001-000068

Red Hat Linux の Man コマンドにおけるヒープオーバーフローの脆弱性
概要
Red Hat linux には、man コマンドの -S オプションの実装が引数として与えられた値についての長さの妥当性の確認を適切に行っていないため、ヒープオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Red Hat Linux 上のグループ man の実行権限を取得される可能性があります。
JVNDB-2001-000068は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2001-0641
公表日2001/05/13 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。