gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000075

HP-UX の CDE Print Viewer におけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2001-0551

JVNDB-2001-000075

HP-UX の CDE Print Viewer におけるバッファオーバーフローの脆弱性
概要
HP-UX の CDE Print Viewer (dtprintinfo) には、dtprintinfo のヘルプウィンドウに含まれる検索ボックスを介して、一定以上の長さの文字列が送信されることにより、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
悪意あるローカルユーザにより、管理者権限を取得される可能性があります。
JVNDB-2001-000075は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2001-0551
公表日2001/05/23 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。