gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000100

Sun Solaris の /opt/SUNWvts/bin/ptexec コマンドにおけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2001-0701

JVNDB-2001-000100

Sun Solaris の /opt/SUNWvts/bin/ptexec コマンドにおけるバッファオーバーフローの脆弱性
概要
Sun Solaris の SUNWvts パッケージに含まれる ptexec コマンドの -o オプションには、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
root 権限で任意のコマンドを実行される可能性があります。
JVNDB-2001-000100は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2001-0701
公表日2001/06/21 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。