gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000138

lpd におけるバッファオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2001-0670

JVNDB-2001-000138

lpd におけるバッファオーバーフローの脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ IBM AIX には BSD 由来の lpd が同梱されています。少なくとも AIX 4.3 および 5.1 に同梱されている lpd はリモートからバッファオーバーフローを引き起こされてしまう問題を抱えています。この問題を利用する攻撃が成功した場合、リモートの攻撃者は少なくとも DoS、または lpd の実行権限による任意のコードの実行を行う可能性があります。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2001-000138は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2001-0670
公表日2001/09/07 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。