gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000150

Squid におけるプロキシ認証情報が漏洩する脆弱性

5.0
2007/04/01 00:00
CVE-2002-0715

JVNDB-2002-000150

Squid におけるプロキシ認証情報が漏洩する脆弱性
概要
Squid において、通常の proxy の使用に認証を必要とするように設定し、また、サイトによっては認証の必要がないように設定した場合、proxy の認証情報を接続先のサーバへ転送してしまう脆弱性が存在します。
想定される影響と対策
プロキシ認証でのパスワードが漏洩する可能性があります。
JVNDB-2002-000150は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2002-0715
公表日2002/07/03 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。