gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000213

Sun Solaris のLibthread ライブラリを使用するアプリケーションにサービス運用妨害 (DoS) の脆弱性

2.1
2007/04/01 00:00
CVE-2002-1587

JVNDB-2002-000213

Sun Solaris のLibthread ライブラリを使用するアプリケーションにサービス運用妨害 (DoS) の脆弱性
概要
Sun Solaris に含まれている libthread ライブラリには、セキュリティ上の不備が存在し、pstack コマンドを利用して libthread ライブラリを使用するアプリケーションがサービス運用妨害 (DoS) 状態となる脆弱性が存在します。
想定される影響と対策
libthread ライブラリを使用するアプリケーションがサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2002-000213は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度2.1N/A
CVECVE-2002-1587
公表日2002/09/04 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。