gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000260

Kerberos Administration におけるバッファオーバーフローの脆弱性

10.0
2007/04/01 00:00
CVE-2002-1235

JVNDB-2002-000260

Kerberos Administration におけるバッファオーバーフローの脆弱性
概要
Kerberos 4 administration プロトコルを取り扱うコードには、リクエスト内に含まれるデータの妥当性を十分に確認せずに memcpy() 関数を呼び出し、データをそのままこの関数の引数として利用してしまう問題により、意図的に作成したリクエストを Kerberos に送ることでバッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
管理者権限で任意のコードを実行される可能性があります。
JVNDB-2002-000260は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2002-1235
公表日2002/10/26 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。