gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000337

Red Hat Linux の KDE における任意のコマンドが実行される脆弱性

7.5
2007/04/01 00:00
CVE-2002-1393

JVNDB-2002-000337

Red Hat Linux の KDE における任意のコマンドが実行される脆弱性
概要
KDE には、ユーザからシェルに渡される引数に対するチェックが不適切であるため、ユーザに任意のコマンドを含む URL やメールアドレス、ファイル名をユーザに利用させることにより、任意のコマンドが実行される脆弱性が存在します。
想定される影響と対策
KDE を実行するユーザの権限で任意のコマンドを実行される可能性があります。
JVNDB-2002-000337は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2002-1393
公表日2002/12/21 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。