gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000019

Secure Locate におけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2003-0056

JVNDB-2003-000019

Secure Locate におけるバッファオーバーフローの脆弱性
概要
slocate コマンドには、'-c' オプションおよび '-r' オプションを使用し、それぞれの引数に異常に長い文字列を与えた状態でコマンドを実行することで、バッファオーバーフローが発生し、セグメンテーションフォルトが発生する脆弱性が存在します。
想定される影響と対策
不正により高位の権限 (通常は slocate グループの権限) に昇格される可能性があります。
JVNDB-2003-000019は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2003-0056
公表日2003/01/25 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。