gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000064

SquirrelMail の read_body.php におけるスクリプトや HTML を注入される脆弱性

6.8
2007/04/01 00:00
CVE-2002-1341

JVNDB-2003-000064

SquirrelMail の read_body.php におけるスクリプトや HTML を注入される脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ Squirrelmail は、PHP4 言語で開発 された Web メールパッケージです。 Squirrelmail 1.2.10 以前の read_body.php には、ユーザからの mailbox および passwd_id パラメータに対する入力値へのフィルタリングが適切に行われない問題が存在します。 そのため、この問題を利用することで、リモートの攻撃者はクロスサイトスクリプティング攻撃を行うことが可能です。 結果として、リモートの攻撃者は、問題を抱える Web サイトを介して標的ユーザに任意のスクリプトを実行させることが可能です。 この問題を修正する RPM が Red Hat Linux より提供されています。この RPM を適用することで、Squirrelmail 1.2.8 で不完全に修正されていた global.php 内の strip_tags() 関数に由来するクロスサイトスクリプティングの問題も解消することが可能です。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2003-000064は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2002-1341
公表日2003/03/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。