gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000072

Ethereal の NTLMSSP コードにおけるヒープオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2003-0159

JVNDB-2003-000072

Ethereal の NTLMSSP コードにおけるヒープオーバーフローの脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ Ethereal 0.9.9 以前には、SOCKS プロトコルの取り扱いに不備が存在します。 "packet-socks.c" 内にフォーマットストリングの問題が存在します。また、NTLMSSP プロトコルの解析部にヒープオーバーフローが発生する問題が存在します。 これらの問題を利用し、リモートの攻撃者は意図的に組み立てたパケットを送信することにより、Ethereal をクラッシュさせ、結果としてサービス不能状態に陥らせることが可能です。更には、Ethereal の実行権限で任意のコードを実行される可能性があります。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2003-000072は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2003-0159
公表日2003/03/08 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。