gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000235

KDE に含まれている Konqueror における認証情報漏洩の脆弱性

5.0
2007/04/01 00:00
CVE-2003-0459

JVNDB-2003-000235

KDE に含まれている Konqueror における認証情報漏洩の脆弱性
概要
KDE に含まれているファイルマネージャーあるいは Web ブラウザとして利用される Konqueror には、以下の形式で認証用情報が Web サイトに引き渡される場合、HTTP Referer ヘッダ内に Web サイトを利用するための認証用情報 (ユーザ名とパスワード) を漏洩する脆弱性が存在します。
想定される影響と対策
本来アクセスが許可されていない Web サイト用の認証用情報を入手される可能性があります。
JVNDB-2003-000235は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2003-0459
公表日2003/07/29 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。