gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000264

KDbg のセッションファイルにおける任意のコマンドを実行される脆弱性

4.6
2007/04/01 00:00
CVE-2003-0644

JVNDB-2003-000264

KDbg のセッションファイルにおける任意のコマンドを実行される脆弱性
概要
KDbg には、プログラムのセッションファイル (.kdbgrc) のパーミッションが適切にチェックされない脆弱性が存在します。
想定される影響と対策
KDbg を実行するユーザの権限で任意のコマンドを実行される可能性があります。
JVNDB-2003-000264は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2003-0644
公表日2003/09/07 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。