gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000322

Apache HTTP Server に含まれる mod_cgid の AF_UNIX ソケットの処理における CGI スクリプトのリダイレクト先を誤る脆弱性

10.0
2007/04/01 00:00
CVE-2003-0789

JVNDB-2003-000322

Apache HTTP Server に含まれる mod_cgid の AF_UNIX ソケットの処理における CGI スクリプトのリダイレクト先を誤る脆弱性
概要
Apache HTTP Server に含まれている mod_cgid は、 AF_UNIX ソケットの取り扱いの不備のため、 CGI スクリプトのリダイレクト先を誤るセキュリティ上の脆弱性が存在します。
想定される影響と対策
この脆弱性による影響は不明です。
JVNDB-2003-000322は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2003-0789
公表日2003/10/27 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。