gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000115

OpenSSH の不適切な接続処理によるサービス運用妨害 (Dos) の脆弱性

5.0
2007/04/01 00:00
CVE-2006-0883

JVNDB-2004-000115

OpenSSH の不適切な接続処理によるサービス運用妨害 (Dos) の脆弱性
概要
OpenSSH には、sshd を特権分離モードで動作させ、PAM による認証を使うように構成されている場合、認証を完了する前に接続を切断すると子プロセスが終了しない脆弱性が存在します。
想定される影響と対策
sshd がサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2004-000115は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2006-0883
公表日2004/04/09 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。