gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000137

BEA WebLogic Server の WebLogic Authentication Provider における意図しない権限付与の脆弱性

5.1
2007/04/01 00:00
CVE-2004-0715

JVNDB-2004-000137

BEA WebLogic Server の WebLogic Authentication Provider における意図しない権限付与の脆弱性
概要
BEA WebLogic Server に含まれている WebLogic Authentication Provider には、セキュリティ上の不備のため、本来権限のないユーザグループに対してシステム管理者権限が付与される脆弱性が存在します。
想定される影響と対策
権限を付与していないユーザグループに対してシステム管理者権限が与えられてしまう可能性があります。
JVNDB-2004-000137は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.1N/A
CVECVE-2004-0715
公表日2004/04/13 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。