gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000169

LHa の Test/eXtract ルーチンにおけるバッファオーバーフローの脆弱性

10.0
2007/04/01 00:00
CVE-2004-0234

JVNDB-2004-000169

LHa の Test/eXtract ルーチンにおけるバッファオーバーフローの脆弱性
概要
LHa for UNIX には、書庫をテストまたは解凍する際に、ヘッダ情報の長さを適切に取り扱わない複数の不備が存在するため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
ユーザの権限で任意のコードを実行される可能性があります。
JVNDB-2004-000169は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2004-0234
公表日2004/04/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。