gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000198

kdelibs の複数の URI ハンドラにおける任意のコードを実行される脆弱性

7.5
2007/04/01 00:00
CVE-2004-0411

JVNDB-2004-000198

kdelibs の複数の URI ハンドラにおける任意のコードを実行される脆弱性
概要
kdelibs に含まれる、telnet、rlogin、ssh、および mailto の URI ハンドラでは、引数の妥当性の確認が不適切であるため、ホスト名の先頭に「-」がつけられている場合、URI ハンドラが開始するプログラムの起動オプションとして解釈されてしまう脆弱性が存在します。
想定される影響と対策
任意のファイルを作成。上書きされる、あるいは、アカウント情報などを取得される可能性があります。
JVNDB-2004-000198は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2004-0411
公表日2004/05/17 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。