gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000212

SquirrelMail に不適切な添付ファイルのパラメータの妥当性確認におけるクロスサイトスクリプティングの脆弱性

6.8
2007/04/01 00:00
CVE-2004-0520

JVNDB-2004-000212

SquirrelMail に不適切な添付ファイルのパラメータの妥当性確認におけるクロスサイトスクリプティングの脆弱性
概要
SquirrelMail には、電子メールの添付ファイルに関する情報を取り扱うためのパラメータが適切にサニタイズされていない不備のため、クロスサイトスクリプティング攻撃が可能である脆弱性が存在します。
想定される影響と対策
任意のスクリプトを実行される可能性があります。
JVNDB-2004-000212は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2004-0520
公表日2004/05/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。