gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000380

Microsoft GDI+ の不正な JPEG ファイルの処理によるバッファオーバーフローの脆弱性

9.3
2007/04/01 00:00
CVE-2004-0200

JVNDB-2004-000380

Microsoft GDI+ の不正な JPEG ファイルの処理によるバッファオーバーフローの脆弱性
概要
Microsoft の各種製品に実装されている GDI+ (GDI: Graphics Device Interface の拡張バージョン ) には、JPEG イメージファイルの処理に対するチェックが不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Microsoft Windows にログインしたユーザの権限で任意のコードを実行される可能性があります。
JVNDB-2004-000380は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度9.3N/A
CVECVE-2004-0200
公表日2004/09/14 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。