gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000386

Apache HTTP Server の 設定ファイルの解析処理におけるバッファオーバーフローの脆弱性

4.6
2007/04/01 00:00
CVE-2004-0747

JVNDB-2004-000386

Apache HTTP Server の 設定ファイルの解析処理におけるバッファオーバーフローの脆弱性
概要
Apache HTTP Server には、httpd.conf もしくは .htaccess 設定ファイルに記述された特定の環境変数の取り扱いの不備により、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
特定の HTTP リクエストを標的 Apache HTTP Server に送信されることで、Apache の子プロセスの権限を取得される可能性があります。
JVNDB-2004-000386は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2004-0747
公表日2004/09/15 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。