gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000402

Mozilla 製品におけるセキュリティ関連のダイアログメッセージを改ざんされる脆弱性

5.1
2007/04/01 00:00
CVE-2004-0909

JVNDB-2004-000402

Mozilla 製品におけるセキュリティ関連のダイアログメッセージを改ざんされる脆弱性
概要
Mozilla への機能追加を要求する信頼済みスクリプトは、ユーザが誤解するようなわかりづらい許可ダイアログを表示させることが可能な問題があります。
想定される影響と対策
攻撃者によって作成されたダイアログを許可することで、標的ユーザは悪意ある Web サイトを信頼済みサイトとして許可してしまいます。結果として、標的ユーザーのシステム上に任意のプログラムがインストール、実行されてしまう可能性があります。
JVNDB-2004-000402は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.1N/A
CVECVE-2004-0909
公表日2004/09/17 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。