gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000447

MySQL における Mysqlhotcopy スクリプトによるシンボリックリンク攻撃を受ける脆弱性

4.6
2007/04/01 00:00
CVE-2004-0457

JVNDB-2004-000447

MySQL における Mysqlhotcopy スクリプトによるシンボリックリンク攻撃を受ける脆弱性
概要
MySQL には、mysqlhotcopy スクリプトで scp メソッドを使用した場合にセキュリティ上不適切な方法で一時ファイルを作成してしまう不備のため、シンボリックリンク攻撃を受ける脆弱性が存在します。
想定される影響と対策
mysqlhotcopy スクリプトを実行するユーザの権限で任意のファイルを上書きされる可能性があります。
JVNDB-2004-000447は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2004-0457
公表日2004/10/18 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。