gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000568

MIT Kerberos の libkadm5srv におけるヒープオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2004-1189

JVNDB-2004-000568

MIT Kerberos の libkadm5srv におけるヒープオーバーフローの脆弱性
概要
MIT Kerberos に含まれる libkadm5srv で使用する add_to_history() 関数には、パスワード変更履歴の処理に不備が存在し、特定のパスワード変更履歴の状態にある principal のパスワードを変更した場合にヒープオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
libkadm5srv を使用するデーモンプログラムやアプリケーションを実行するユーザの権限 ( 通常 root 権限 ) で任意のコードを実行される可能性があります。
JVNDB-2004-000568は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2004-1189
公表日2004/12/20 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。