gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000021

Linux Kernel のページフォルトハンドラにおける権限昇格の脆弱性

6.9
2007/04/01 00:00
CVE-2005-0001

JVNDB-2005-000021

Linux Kernel のページフォルトハンドラにおける権限昇格の脆弱性
概要
Linux Kernel に実装されるページフォルトハンドラには、同じ仮想メモリ空間を共有する 2 つのスレッドが同時にスタック拡張を要求する際に競合状態が発生する脆弱性が存在します。
想定される影響と対策
root 権限を取得される可能性があります。
JVNDB-2005-000021は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.9N/A
CVECVE-2005-0001
公表日2005/01/12 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。