gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000292

Oracle Database のファイングレイン監査機能における適切に監査が行われない脆弱性

7.5
2007/04/01 00:00
CVE-2005-1495

JVNDB-2005-000292

Oracle Database のファイングレイン監査機能における適切に監査が行われない脆弱性
概要
Oracle Database に実装されている FGA 機能には、(1) SYS ユーザが実行する SELECT ステートメント、 (2) SYS ユーザが実行した SELECT ステートメントの対象となったテーブルにおいて全てのユーザが実行する後続の SELECT ステートメント、の2つのステートメントに対して適切に監査が実行されない脆弱性が存在します。
想定される影響と対策
不正なデータベース操作に対する監査が実行されない可能性があります。
JVNDB-2005-000292は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2005-1495
公表日2005/05/02 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。