gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000316

Mozilla Firefox における特権ページのコンテキストでスクリプトを実行される脆弱性

5.1
2007/04/01 00:00
CVE-2005-1477

JVNDB-2005-000316

Mozilla Firefox における特権ページのコンテキストでスクリプトを実行される脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ Firefox 1.0.3 以前には、以下の複数のセキュリティ上の問題が存在します。 ・フレーム内で「javascript:」形式の URL に履歴を 1 つ戻すことにより、任意のサイトのコンテキストでスクリプトコードを実行可能な問題 (CAN-2005-1476) ・InstallTrigger.install() 関数の IconURL パラメータの入力の妥当性の確認が不適切であるため、「javascript:」形式の URL を指定することにより、特権ページのコンテキストでスクリプトが実行可能な問題 (CAN-2005-1477) これらの問題を組み合わせて利用するリモートの攻撃者は、意図的に作成した Web サイトまたは電子メールを介して悪意あるスクリプトコードを実行し、結果として Firefox を実行するユーザの権限で任意のコードを実行する可能性があります。 但し、ソフトウェアのインストールを許可する Web サイトが登録されている場合にのみ影響があります。デフォルトにおいて登録されている Mozilla Foundation のアップデートサイトでは、変更が加わっているためにこれらの問題の影響はありません。 尚、Mozilla 1.7.7 以前についても CAN-2005-1476 の問題の影響を受けることが Mozilla Foundation より報告されています。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2005-000316は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.1N/A
CVECVE-2005-1477
公表日2005/05/07 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。