gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000481

Gaim の away メッセージ処理におけるヒープオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2005-2103

JVNDB-2005-000481

Gaim の away メッセージ処理におけるヒープオーバーフローの脆弱性
概要
Gaim において、仲間リストに登録されたユーザが離席中であることを示すメッセージ (away メッセージ) の処理に不備があるため、意図的な away メッセージを作成し Gaim クライアントに表示させることにより、ヒープオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Gaim がクラッシュする、あるいは Gaim の実行権限で任意のコードを実行される可能性があります。
JVNDB-2005-000481は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2005-2103
公表日2005/08/10 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。