gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000773

desknet's におけるクロスサイトスクリプティングの脆弱性

5.0
2007/04/01 00:00

JVNDB-2005-000773

desknet's におけるクロスサイトスクリプティングの脆弱性
概要
ウェブベースのグループウェアである desknet's には、ユーザが悪意のあるスクリプトを含んだ HTML メールを参照した場合に、スクリプトが実行される可能性があります。 この問題は、JVN#F88C2C13 (JVN#89DE2014の情報を追加) で対応されたパターン以外のスクリプトが実行可能である問題です。
想定される影響と対策
ログイン ID やパスワード、セッション情報の漏洩が発生し、なりすましによるメールの閲覧や設定情報の改ざん等が生じる可能性があります。
JVNDB-2005-000773は、desknet's バージョン 4.5J 以降で防止機能が提供されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVE
公表日2005/06/06 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。