gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000101

PostgreSQL の SET ROLE コマンドにおける権限昇格の脆弱性

6.8
2007/04/01 00:00
CVE-2006-0553

JVNDB-2006-000101

PostgreSQL の SET ROLE コマンドにおける権限昇格の脆弱性
概要
PostgreSQL の SET ROLE コマンドには、引数に対する妥当性の確認が不適切であるため、特定のエラーの後の SET ROLE コマンドの実行により、スーパーユーザを含む全てのデータベースユーザの権限を取得される脆弱性が存在します。
想定される影響と対策
データベースに対する権限を不正に昇格される可能性があります。
JVNDB-2006-000101は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2006-0553
公表日2006/02/13 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。