gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000118

Sun Solaris の hsfs ドライバにおける任意のコードを実行される脆弱性

7.2
2007/04/01 00:00
CVE-2006-0901

JVNDB-2006-000118

Sun Solaris の hsfs ドライバにおける任意のコードを実行される脆弱性
概要
Sun Solaris に実装されている hsfs ドライバには、不正な ISO9660 ファイルシステムを処理した場合に、複数の箇所においてシステムパニックが発生する脆弱性が存在します。
想定される影響と対策
システムがサービス運用妨害 (DoS) 状態となる、あるいは、より高位の権限で任意のコードを実行される可能性があります。
JVNDB-2006-000118は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2006-0901
公表日2006/02/24 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。