gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000169

Microsoft Internet Information Services の FPSE におけるクロスサイトスクリプティングの脆弱性

6.8
2007/04/01 00:00
CVE-2006-0015

JVNDB-2006-000169

Microsoft Internet Information Services の FPSE におけるクロスサイトスクリプティングの脆弱性
概要
Microsoft Internet Information Services (IIS) に含まれる FrontPage Server Extensions (FPSE) には、サーバ側管理プログラム Fpadmdll.dll において特定の引数 (operation、command、name) に対する文字列チェックが適切に行われていないため、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
ユーザのブラウザ上で任意のスクリプトが実行され、結果として Cookie 情報を取得される、あるいは管理者ページで不正な操作が実行される可能性があります。
JVNDB-2006-000169は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2006-0015
公表日2006/04/11 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。