gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000214

Oracle Database の Advanced Replication コンポーネントにおけるバッファオーバーフローの脆弱性 (DB03)

7.5
2007/04/01 00:00
CVE-2006-1868

JVNDB-2006-000214

Oracle Database の Advanced Replication コンポーネントにおけるバッファオーバーフローの脆弱性 (DB03)
概要
Oracle Database の Advanced Replication コンポーネントには、DBMS_SNAPSHOT_UTL パッケージの VERIFY_LOG プロシージャの呼び出しによりバッファオーバーフローが発生する脆弱性 (DB03) が存在します。
想定される影響と対策
任意のコマンドやコードを実行されたり、情報漏えいが生じる、あるいはサービス運用妨害(DoS)攻撃を受ける可能性があります。
JVNDB-2006-000214は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2006-1868
公表日2006/04/18 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。