gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000262

PHP の zend_hash_del() 関数における認証を回避される脆弱性

7.5
2007/04/01 00:00
CVE-2006-3017

JVNDB-2006-000262

PHP の zend_hash_del() 関数における認証を回避される脆弱性
概要
PHP には、zend_hash.c の zend_hash_del() 関数に不備があるため、unset() 関数による変数の破棄が適切に行われない脆弱性が存在します。
想定される影響と対策
PHP ページで使用する変数が任意の値で上書きされ、認証の回避やページ自体の改ざんや、任意の PHP コードを実行される可能性があります。
JVNDB-2006-000262は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2006-3017
公表日2006/05/04 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。