gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000314

Vixie Cron の do_command.c における権限昇格の脆弱性

7.2
2007/04/01 00:00
CVE-2006-2607

JVNDB-2006-000314

Vixie Cron の do_command.c における権限昇格の脆弱性
概要
Vixie Cron の do_command.c では、ユーザが設定したジョブ (プログラム) を実行する前に setuid() 関数の戻り値を適切に確認しない脆弱性が存在します。
想定される影響と対策
root 権限で任意のコマンドを実行されてしまう可能性があります。
JVNDB-2006-000314は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2006-2607
公表日2006/06/01 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。