gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000394

Sun Solaris の libICE におけるセグメンテーションフォルトの脆弱性

5.0
2007/04/01 00:00
CVE-2006-3606

JVNDB-2006-000394

Sun Solaris の libICE におけるセグメンテーションフォルトの脆弱性
概要
X Inter Client Exchange Library (libICE) には、不正なリクエストが送信された場合、リクエスト処理をする過程でセグメンテーションフォルトが発生する脆弱性が存在します。
想定される影響と対策
libICE を動的にリンクするアプリケーションがクラッシュし、サービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2006-000394は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2006-3606
公表日2006/07/13 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。