gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000450

Mozilla 製品の Javascript エンジンにおける任意のコードを実行される脆弱性

7.5
2007/04/01 00:00
CVE-2006-3805

JVNDB-2006-000450

Mozilla 製品の Javascript エンジンにおける任意のコードを実行される脆弱性
概要
Mozilla Firefox には JavaScript エンジンにはガベージコレクションの不備により、使用されている状態の一時オブジェクトが削除されてしまう脆弱性と Object、Array、String オブジェクトの toSource() メソッドで過度に長い文字列が処理された場合に整数オーバーフローが発生する脆弱性が存在します。
想定される影響と対策
任意のコードを実行される可能性があります。
JVNDB-2006-000450は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2006-3805
公表日2006/07/25 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。