gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000471

PHP の sscanf() 関数における任意のコードを実行される脆弱性

4.6
2007/04/01 00:00
CVE-2006-4020

JVNDB-2006-000471

PHP の sscanf() 関数における任意のコードを実行される脆弱性
概要
PHP には ext/standard/scanf.c の不備により、 sscanf() 関数のオプションパラメータとして引き渡された変数が unset() 関数により破棄された場合に、開放されたメモリ領域を参照してしまう脆弱性が存在します。
想定される影響と対策
PHP を実行する Web サーバの実行権限で任意のコードが実行される可能性があります。
JVNDB-2006-000471は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2006-4020
公表日2006/08/04 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。