gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000542

Macromedia Flash Player の 不正な SWF ムービーの処理におけるバッファオーバーフローの脆弱性

5.1
2007/04/01 00:00
CVE-2006-3311

JVNDB-2006-000542

Macromedia Flash Player の 不正な SWF ムービーの処理におけるバッファオーバーフローの脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ Macromedia Flash Player は、Web コンテンツで Flash ムービーファイル (.swf ファイル) を表示するためのソフトウェアで、Internet Explorer や Mozilla などの様々な Web ブラウザでプラグインとして利用されています。 Macromedia Flash Player には、以下の複数の問題が存在します。 ・複数の箇所において入力値に対するチェックに不備が存在するため、任意のコードが実行可能な問題 (CVE-2006-3311、CVE-2006-3587、CVE-2006-3588) ・詳細不明のエラーにより、"allowScriptAccess" オプションを回避可能な問題 (CVE-2006-4640) ・Microsoft Windows プラットフォームにおける Flash Player ActiveX コントロールの処理に不備が存在するため、Microsoft Office ドキュメントを介して JavaScript が自動的に実行されてしまう問題 (CVE-2006-3014) リモートの攻撃者に悪用された場合、Web ブラウザを実行するユーザの権限で任意のコードを実行される、あるいは不正なスクリプトを実行される可能性があります。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2006-000542は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.1N/A
CVECVE-2006-3311
公表日2006/09/12 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。