gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000565

GNU Texinfo の texindex コマンドにおけるシンボリックリンク攻撃を受ける脆弱性

4.6
2007/04/01 00:00
CVE-2006-3011

JVNDB-2006-000565

GNU Texinfo の texindex コマンドにおけるシンボリックリンク攻撃を受ける脆弱性
概要
GNU Texinfo の texindex コマンドには、セキュリティ上不適切な方法で一時ファイルを作成してしまいシンボリックリンク攻撃を受ける脆弱性が存在します。
想定される影響と対策
texindex コマンドを実行するユーザの権限で任意のファイルを上書きされる可能性があります。
JVNDB-2006-000565は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2006-3011
公表日2006/09/15 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。