gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000597

OpenSSH クライアントの無効なパケットの処理によるサービス運用妨害 (DoS) の脆弱性

5.0
2007/04/01 00:00
CVE-2006-4925

JVNDB-2006-000597

OpenSSH クライアントの無効なパケットの処理によるサービス運用妨害 (DoS) の脆弱性
概要
OpenSSH クライアントにおけるセッション確立後の鍵交換の処理において、newkeys[mode] に対する NULL 値のチェックに不備が存在するため、意図的な SSH パケットを処理した場合、Null ポインタデリファレンスが発生する脆弱性が存在します。
想定される影響と対策
OpenSSH クライアントがクラッシュし、サービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2006-000597は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2006-4925
公表日2006/09/28 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。