gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000609

CAFEMILK ショッピングカート CGI におけるクロスサイトスクリプティングの脆弱性

4.3
2007/04/01 00:00

JVNDB-2006-000609

CAFEMILK ショッピングカート CGI におけるクロスサイトスクリプティングの脆弱性
概要
CAFEMILK ショッピングカート CGI には、入力文字列の検査処理が適正に行われないことによる、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
ユーザのブラウザ上で悪意あるスクリプトを実行される可能性があります。CAFEMILK ショッピングカート CGI が発行する Cookie に個人情報が記録された場合、これらの個人情報が漏洩する可能性があります。
JVNDB-2006-000609は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVE
公表日2006/04/10 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。