gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000709

Oracle Database の Oracle Spatial における複数の SQL インジェクションの脆弱性

7.1
2007/04/01 00:00
CVE-2006-5340

JVNDB-2006-000709

Oracle Database の Oracle Spatial における複数の SQL インジェクションの脆弱性
概要
Oracle Database の Oracle Spatial コンポーネントには、mdsys.sdo_lrs に関連する脆弱性が存在します。(DB13,DB17) これら脆弱性の詳細は不明ですが、信頼できる第三の機関からの報告によると、convert_to_lrs_layer および dbms_assert に関連する SQL インジェクションの脆弱性 (DB13) と、SDO_DROP_USER パッケージにおける SQL インジェクションの脆弱性 (DB17) が存在します。
想定される影響と対策
任意の SQL クエリを実行され、データベース内のデータの閲覧や改ざんを行われてしまう可能性があります。
JVNDB-2006-000709は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.1N/A
CVECVE-2006-5340
公表日2006/10/17 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。