gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2007-000004

Adobe Acrobat Reader プラグインにおけるメモリ二重解放の脆弱性

7.5
2007/04/01 00:00
CVE-2007-0046

JVNDB-2007-000004

Adobe Acrobat Reader プラグインにおけるメモリ二重解放の脆弱性
概要
Adobe Reader および Acrobat プラグインには、document.write を使用した javascript: URI の処理に不備が存在するため、メモリの二重解放によるメモリ破壊の脆弱性が存在します。
想定される影響と対策
プラグインを使用するウェブブラウザがクラッシュしサービス運用妨害 (DoS) 状態となる、あるいは任意のコードを実行される可能性があります。
JVNDB-2007-000004は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2007-0046
公表日2007/01/03 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。