gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2007-000105

Linux Kernel の cmtp_recv_interopmsg () 関数における複数のバッファオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2006-6106

JVNDB-2007-000105

Linux Kernel の cmtp_recv_interopmsg () 関数における複数のバッファオーバーフローの脆弱性
概要
Linux Kernel の Bluetooth ドライバの cmtp_recv_interopmsg () 関数に不備が存在し、manu (manufacturer) フィールドと serial (serial number) フィールドにおいて、過度に大きな CAPI メッセージをを含むデータを処理した際に複数の箇所でバッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
第三者が細工した Bluetooth デバイスに誘導されることでシステムがサービス運用妨害 (DoS) 状態となる、あるいは任意のコードを実行される可能性があります。
JVNDB-2007-000105は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。なお、kernel.org から本脆弱性を修正するバージョン Linux Kernel 2.4.33.5 および 2.6.18.6, 2.6.19.2 がリリースされています。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2006-6106
公表日2007/01/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。