gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2007-000132

PHP の session 拡張機能における safe_mode/open_basedir 制限回避の脆弱性

7.5
2007/04/01 00:00
CVE-2007-0905

JVNDB-2007-000132

PHP の session 拡張機能における safe_mode/open_basedir 制限回避の脆弱性
概要
PHP には、session 拡張機能において safe_mode および open_basedir による制限を回避可能となる脆弱性が存在します。
想定される影響と対策
safe_mode および open_basedir によってアクセスが制限されているファイルに対して、不正にアクセスされる可能性があります。
JVNDB-2007-000132は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2007-0905
公表日2007/02/09 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。