gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-003930

Drupal 用 Password Policy モジュールにおけるクロスサイトスクリプティングの脆弱性

2.1
2013/08/30 16:37
CVE-2013-4274

JVNDB-2013-003930

Drupal 用 Password Policy モジュールにおけるクロスサイトスクリプティングの脆弱性
概要
Drupal 用 Password Policy モジュールの password_policy.admin.inc 内の password_policy_admin_view 関数には、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
"Administer policies" パーミッションを持つリモート認証されたユーザにより、admin/config/people/password_policy/add ページの "Password Expiration Warning" フィールドを介して、任意の Web スクリプトまたは HTML を挿入される可能性があります。
JVNDB-2013-003930は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度2.1N/A
CVECVE-2013-4274
公表日2013/08/14 00:00
登録日2013/08/30 16:37
更新日2013/08/30 16:37
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。